Per 1 november 2018 stoppen we met het ondersteunen van PHP 5.6 en 7.0. We zullen onze webhostingservers daarom gaan upgraden naar PHP versie 7.2. Het is vanaf dat moment niet meer mogelijk om versie 5.6 of 7.0 te gebruiken binnen je webhostingomgeving.

We doen dit omdat de ontwikkelaars van PHP hebben aangegeven te stoppen met het uitbrengen van updates voor deze versies. Omdat er dus ook geen beveiligingsupdates meer worden uitgebracht is het onverantwoord om deze versies te blijven gebruiken.

Wat moet ik doen?

Is je website afhankelijk van PHP? Zorg er dan voor dat je website vóór 1 november geschikt is om op versie 7.2 te draaien. Wanneer je WordPress of een ander gangbaar CMS gebruikt, zorg er dan voor dat je installatie en plugins zijn geüpdate. Ben je zelf niet in staat om hiervoor te zorgen? Neem dan contact op met je websitebouwer om je website aan te passen.

Als je website geen PHP gebruikt hoef je niets te doen!

Kan ik mijn webhostingomgeving nu al upgraden naar versie 7.2?

Om te testen of je website ook werkt op PHP 7.2, raden we je aan om de PHP-versie van te voren al te upgraden vanuit het cPanel van je webhostingpakket. In dit FAQ-artikel lees je hoe je de PHP-versie kunt wijzigen.

Help, mijn website geeft problemen met PHP 7.2! Wat nu?

Zorgt het updaten naar PHP 7.2 voor problemen met je website? Dan kun je in de zogenaamde error logs opzoeken wat de exacte foutmelding is. In dit FAQ-artikel staat uitgelegd hoe je deze error logs kunt terugvinden in je cPanel. Deze foutmelding kunt je vervolgens doorgeven aan je websitebouwer of zelf oplossen.

Schrijver Ruben Muller

Meer posts van Ruben Muller

Kennis én korting!

We verzamelen elke maand de belangrijkste updates en meest interessante nieuwtjes op het gebied van online marketing, e-commerce, cybersecurity en meer. Ook krijg je elke maand een kortingscode van ons!

Bedankt voor je aanmelding. Kijk snel in je inbox en klik op de bevestigingslink.